Maxwell Render France

www.maxwellrender.fr
Nous sommes actuellement le 19 Jan 2018, 01:25

Le fuseau horaire est UTC+1 heure [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 
Auteur Message
MessagePublié: 16 Déc 2017, 17:27 
SL 0

Inscription : 16 Déc 2017, 17:08
Message(s) : 2
Salut , mon cas est un peu particulier ,j'ai en effet un souci, il ne se passe rien lorsque je veux lancer mon rendu maxwell via le plugin , j'ai parcouru le forum et il y'a un cas similaire il y'a quelques années:


Je travail depuis peu avec Maxwell et son plugin sketchup.
Tout allez très bien jusqu'à aujourd'hui.
J'ai un fichier sketchup, pas vraiment lourd 7Mb, comprenant 15 matériaux différents dont un groupe d'emitters.
Mais voilà,
- quand je clique sur Fire, il exporte, mais le rendu ne commence pas
- quand je clique pour exporter en MXS, il travaille, on le voit dans la barre "Instructor" de sketchup, mais pas de fichier exporté au final
- quand je clique sur Export to Studio, la même, il travail mais studio ne s'ouvre pas
- et enfin quand je clique sur Render, la même!

J'ai essayé tous mes matériaux un par un séparément dans un autre fichier, et le rendu s'opère.
Ensuite tous les matériaux ensemble dans un autre fichier, et le rendu fonctionne aussi.
Copier des objets de ma scène dans un autre fichier pour obtenir tous les matériaux dans le même fichier, le rendu fonctionne.
Par contre j'ai copié toute ma scène dans un autre fichier et là le rendu ne fonctionne pas...

Je suis du genre à chercher les réponses tout seul et à m'acharner, mais là... :shock:
Au secours!




Ce cher monsieur a trouvé la solution au problème:
J'ai trouvé le problème!

L'un de mes plans avec des coordonnées UV sphérique! Je pense que le logiciel avait un problème avec ça (vue sa petite puissance...)

Enfin voilà je voulais le poster car je pense que ce genre de petites fautes d'inattention peut arriver à n'importe qui...

Voilà! et encore merci pour votre aide



mais je ne sais pas de quoi il parle , pouvez-vous m'éclairer ? s'il vous plait


Haut
 Profil  
 
MessagePublié: 18 Déc 2017, 09:00 
Avatar de l’utilisateur

Inscription : 11 Mai 2006, 17:34
Message(s) : 7551
Localisation : Marseille - France
Quand tu choisis une objet > clic droit > Maxwell > UV coordinates > par défaut c'est sur Inherit (le premier de la liste)

tu peux m'envoyer ton fichier ?


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum

Recherche de:
Aller vers :  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduction et support en françaisHébergement de site