[Résolu] rendu impossible dans V3 d'une ancienne scene V2.6

Vos questions sur le moteur de rendu, le studio, l'éditeur de matériaux
Avatar de l’utilisateur
deckard
SL01
Messages : 87
Localisation : Oudon (Loire-Atlantique)
Contact :

[Résolu] rendu impossible dans V3 d'une ancienne scene V2.6

Message 27 mars 2015, 19:08

Bonjour,
j'ai voulu faire un rendu d'une scène dans maxwell 3 (dans laquelle je dois ajouter un nouvel élément) scène créée avec maxwell 2.6. Pas moyen de lancer le rendu sur maxwell 3 : (voxelisation ok, pas de message d'erreur)
le pourcentage de rendu avance, mais le SL reste à "0", next SL et update restent à "computing" et la fenêtre de rendu reste noire.

j'ai fais un test rapide de simball et cornell et de mon nouvel élément seul, ça fonctionne !

Merci de votre aide c'est super urgent !
Faut-il que je recrée ma scène dans la V3 ?

Deckard

p.s. je suis sous windows 8.1
I7 920 (2.66 Mhz) - 12 Go ram - carte graphique GT 730 2 Gb - carte mère gigabyte Ex58 - écran iiyama 26" + LG 22" - Windows 10 - Maxwell 3.1
Dernière modification par deckard le 28 mars 2015, 15:39, modifié 1 fois.
Haut

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: Help ! rendu impossible dans V3 d'une ancienne scene V2.

Message 27 mars 2015, 22:17

dans render peux tu désactiver le displacement pour voir. Et si ça passe il faudrait que tu repasses tes matériaux en revue pour voir ceux avec du displacement.

Avatar de l’utilisateur
deckard
SL01
Messages : 87
Localisation : Oudon (Loire-Atlantique)
Contact :

Re: [Résolu] rendu impossible dans V3 d'une ancienne scene V

Message 28 mars 2015, 15:46

Bon finalement ça fonctionne, j'ai supprimé pas mal d'objets de ma scène d'origine pour ne garder que mes caméras, mes sources de lumières et un objet de référence. Ouf !

Y'a plus qu'à faire bosser la bécane !

Deckard

p.s. je ne savais pas ou mettre mon post, merci de l'avoir déplacé dans la bonne catégorie
I7 920 (2.66 Mhz) - 12 Go ram - carte graphique GT 730 2 Gb - carte mère gigabyte Ex58 - écran iiyama 26" + LG 22" - Windows 10 - Maxwell 3.1

Répondre