Maxwell 4 - Erreur libdev sous ubuntu

Vos questions sur le moteur de rendu, le studio, l'éditeur de matériaux
ralfy
SL00
Messages : 1

Maxwell 4 - Erreur libdev sous ubuntu

Message 13 mars 2017, 17:11

Bonjour,

Sur ubuntu 16.04, j'ai l'erreur suivante au lancement :

./maxwell: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory

Il y a t'il une exportation du path, avec quelle valeur, pour indiquer à maxwell où aller ces librairies ?

Merci

vico
SL00
Messages : 15
Contact :

Re: Maxwell 4 - Erreur libdev sous ubuntu

Message 14 mars 2017, 18:07

tape la commande sur terminal : ln -sf /usr/lib64/libudev.so.1.0.1 /usr/lib64/libudev.so.0

Ca vas renvoyer sur la nouvelle version de libudev...

J'ai eut le même problème sur Fedora23

Répondre