mesh visible au rendu

Que je les fasse remonter aux développeurs
Répondre
willow
SL00
Messages : 17

mesh visible au rendu

Message 05 nov. 2009, 00:50

bonjour, bon cest encore moi , vous allez vous dire mais cest pas possible il est maudit celui la... :roll:

voila le probleme tout content je prepare un export pour faire un petit rendu platre d'une mode qui avance... tient cest le moment de me familiariser avec l'environnement maxwell (plug 3ds)...je prepare le tout.

je lance mon rendu en faisant bien attention a tout ce que jai pu lire ou apprendre grace au forum.

je lance, laisse mon pc tourné et faire autre chose...je reviens 1h30 apres, bonne avancement , le seul soucis cest que je vois les carres de mon mesh....-_-'

Je fais de la modé nurbs donc ca fou un peu les boules lol, j'ai pensé que cetait du au meshage (showcase), mais avant tout jai essayer juste de rebalancer sur vray pour voir si javais le meme soucis...et la aucuns probleme super lisse tout est nikel...

Y a t'il alors quelque chose a cocher ou autre pour eviter de voir le mesh?

merci d'avance ^^

Avatar de l’utilisateur
dec13els
SL17
Messages : 1020
Localisation : A>P
Contact :

Re: mesh visible au rendu

Message 05 nov. 2009, 01:45

c'est certainement un probleme de lissage

tu as un paramètre de smooth sur ton objet dans 3ds ?

moi je passe tout mes obj en smooth auto avant le passage sous maxwell
~ ɹǝʌǝɹoɟ ||ǝʍxɐɯ ~

willow
SL00
Messages : 17

Re: mesh visible au rendu

Message 05 nov. 2009, 09:52

Non je le tessel sur showcase, cest un des meilleurs tesseleurs ace que jai cru comprendre, j'importe ensuite le fbx sur 3DS.

Ensuite sur 3DS je n'y applique rien, vu le mesh apparent jai essayé d'y mettre un turbo smoth it 1 (je connais que tres peu de fonction sur 3DS ^^), ca me lisse effectivement mon maillage au rendu mais ca me fait des poly noirs (ils sautent ou movaise normale je ne sais pas, mais cest quand meme bizarre je navais pas se soucis sur la 1.7, ou alors je ne men serais pas apercu.

Mais comment ca se fait que vray me le smoth automatiquement contrairement a maxwell?

Avatar de l’utilisateur
dec13els
SL17
Messages : 1020
Localisation : A>P
Contact :

Re: mesh visible au rendu

Message 05 nov. 2009, 10:05

:?:

le mieu serait de nous mettre une copie d'écran ou un rendu test

vray doit prendre en compte les même paramètres que maxwell sous 3ds pour le smooth :roll: c'est bizarre
~ ɹǝʌǝɹoɟ ||ǝʍxɐɯ ~

willow
SL00
Messages : 17

Re: mesh visible au rendu

Message 05 nov. 2009, 11:12

Ok j'eassais de vous montrer ca ce soir, car boulot dans la journée!

willow
SL00
Messages : 17

Re: mesh visible au rendu

Message 05 nov. 2009, 22:30

bon je viens de refaire des test avec un mesh plus dense, ca a l'air d'aller niveau lissage.

Juste ca m'intrigue qu'avec le meme mesh vray me le lisse alors que maxwell non...apres tout on sen fou tant qu on a la solution^^

Avatar de l’utilisateur
doodtomeylan
SL00
Messages : 11
Localisation : Montelimar

Re: mesh visible au rendu

Message 23 mars 2013, 00:35

Je rebondis sur le problème de Willow il y a déja 3 ans...
J'ai le même problème, enfin je crois... j'ai un mesh, pourtant bien smothé dans maya, exporté en mxs et réouvert pour le texturage dans maxwell...
Mon problème est qu'au rendu j'ai les faces qui apparaissent (ou plutôt des triangles).
Auriez-vous une idée de ce qui a bien pu se passer ?

une petite image
Image

Merci !

Avatar de l’utilisateur
salvatore
SL24
Messages : 1998
Localisation : Paris

Re: mesh visible au rendu

Message 23 mars 2013, 09:57

Pourquoi tu exportes en mxs?Maxwell N est il pas plugé directement dans maya?
attend avec impatience les octocores et decacores

Avatar de l’utilisateur
luluboss
SL18
Messages : 1121
Contact :

Re: mesh visible au rendu

Message 23 mars 2013, 13:55

J'avais eu le meme soucis mais dans une versions bien anterieure sur maya.

Il y a t il du displace dans ton shader ?
Dernière modification par luluboss le 25 mars 2013, 01:02, modifié 1 fois.
Haut

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: mesh visible au rendu

Message 24 mars 2013, 11:59

oui essaie avec un matériau de base (sans texture) pour voir ou commence peut etre par sélectionner ton objet et dans les object parameters > appareance > smoothing > recalc

Avatar de l’utilisateur
doodtomeylan
SL00
Messages : 11
Localisation : Montelimar

Re: mesh visible au rendu

Message 24 mars 2013, 14:41

arrrf désolé j’étais sur d'avoir activé la surveillance du sujet...

Roch : le recalc n'a pas marché (est ce que je dois augmenter la valeur à côté?)
Luluboss : non pas de displace...
Salvatore : j'avais l'habitude de bosser sur maya avant avec le plug mais j'aime de plus en plus l'interface du studio ... :)
Merci d'avoir répondu, je vais essayer de voir ce qui pourrait clocher dans mon shader

Edit : après un rendu un peu plus long (1heure) avec un materiaux plastic du wizzard j'ai finalement eu les polys qui réapparaissent donc ça doit pas être du à mon Mat

Avatar de l’utilisateur
doodtomeylan
SL00
Messages : 11
Localisation : Montelimar

Re: mesh visible au rendu

Message 24 mars 2013, 18:50

Bon bah toujours le même problème ... Cette fois ci je suis resté dans maya j'ai changé le mat, dupliqué mon objet, resmoothé... Rien y fait, j'ai toujours des polys :(

Avatar de l’utilisateur
salvatore
SL24
Messages : 1998
Localisation : Paris

Re: mesh visible au rendu

Message 24 mars 2013, 19:08

Prends une scène vierge...
Importe ton objet ,affecte lui un matériaux Basic et lance le rendu pour voir.
attend avec impatience les octocores et decacores

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: mesh visible au rendu

Message 24 mars 2013, 21:31

tu peux m'envoyer le MXS s'il te plait ?

Merci...
et le fichier maya aussi ?

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: mesh visible au rendu

Message 26 mars 2013, 14:09

dans ton matériau plastic_new tu as une carte de bump activée comme étant une carte de normal map . Décoche normal map et ça marchera.

Répondre