Bug sous 3ds max

Que je les fasse remonter aux développeurs
Avatar de l’utilisateur
zules
SL11
Messages : 702

Bug sous 3ds max

Message 22 janv. 2013, 00:01

Salut, je reporte un bug que j'ai sous 3DS, lors de la mise ne place d'un matériaux de référence sous le slate (et compact peut-être... :D ), lorsque que je clique sur Online pour rechercher un mat sur la librairie web, je dois rentrer à chaque fois mes pseudo et mot de passe pour lancer la recherche malgré :

- que je coche la case pour qu'il ne redemande pas
- que tout est bien entré dans les préf de MR, il les enregistre (je n'ai donc pas à les taper) mais me demande quand même de les valider.

Voila... c'est grave docteur ? :)
Architecturalement parlant...

jgaillard.tumblr.com

Avatar de l’utilisateur
Roch
Messages : 7574
Localisation : Marseille - France
Contact :

Re: Bug sous 3ds max

Message 22 janv. 2013, 09:58

oui ça me le fait aussi. Merci.

Mais dis donc ça fait suffisamment longtemps maintenant que tu fais du maxwell pour te passer de la gallery. hum ?

Avatar de l’utilisateur
zules
SL11
Messages : 702

Re: Bug sous 3ds max

Message 22 janv. 2013, 10:10

Ahahah :P

Pour les mats simple (asphalt, plastiques etc) j'avoue que je m'en sers...

Par contre la blague, c'est que j'ai découvert le wizard ya 2 mois ahahah ! Avant je pensais que c'était la galerie !
Architecturalement parlant...

jgaillard.tumblr.com

Avatar de l’utilisateur
Roch
Messages : 7574
Localisation : Marseille - France
Contact :

Re: Bug sous 3ds max

Message 22 janv. 2013, 10:15

c'est plutot un bug du maxwell editor...

Avatar de l’utilisateur
salvatore
SL24
Messages : 1998
Localisation : Paris

Re: Bug sous 3ds max

Message 22 janv. 2013, 13:01

zules a écrit :Ahahah :P

Pour les mats simple (asphalt, plastiques etc) j'avoue que je m'en sers...

Par contre la blague, c'est que j'ai découvert le wizard ya 2 mois ahahah ! Avant je pensais que c'était la galerie !

pouarf.....jure????? remarque tu t'en es bien sorti.......je pense que Ludovic ne l'a pas non plus vu...
le wizard c'est le top pour le verre, les peintures de voitures,plastocs...j'aimeraibien qu'ils aillent un peu plus loin dans les presets...
attend avec impatience les octocores et decacores

Avatar de l’utilisateur
zules
SL11
Messages : 702

Re: Bug sous 3ds max

Message 06 sept. 2013, 11:16

Ca recommence, autre BUG :

lors de la création d'un mat de référence souis 3DS toujours, lessage d'erreur et preview noire :

Error: Could not load bitmap file

ou

Warning: Material is not created (in method material.getPreview)

Alors que j'ai créais le mat sous material editor, j'ai réinstallé le plugin, redémarré...

Help !

Merci !
Architecturalement parlant...

jgaillard.tumblr.com

Avatar de l’utilisateur
luluboss
SL18
Messages : 1117
Contact :

Re: Bug sous 3ds max

Message 06 sept. 2013, 12:46

L'image qu'il essaye de charger est en quel format ?

Tu as essayé de la reconnecter sous 3ds manuelement ?

Avatar de l’utilisateur
zules
SL11
Messages : 702

Re: Bug sous 3ds max

Message 06 sept. 2013, 13:02

Manuellement CAD ?

Jpg sinon...

De même, quand je clique "create" dans le mxm de ref, il m'ouvre bien la fenêtre de sauvegarde du nom, mais ensuite rien...
Architecturalement parlant...

jgaillard.tumblr.com

Répondre