Bug network sur renderfarm solution alternative

Que je les fasse remonter aux développeurs
Avatar de l’utilisateur
xoom
SL03
Messages : 214
Localisation : nantes
Contact :

Bug network sur renderfarm solution alternative

Message 18 févr. 2014, 16:46

Bonjour à tous
Je sais vous avez ce problème avec la V03, mais impossible de mettre en place des files de rendu en mode coopératif, il calcule le premier job et par la suite va mettre "que" 6 nodes pour le suivant et ça n'avance pas.
donc quand vous avez pléthore d'images à livrer adieu vos nuitset merci au Vpn pour au moins manager à distance.
Avez vous tester des solutions alternatives, passer sur linux?
ou passer par d'autres managers, qube, renderpal, thinkbox, afanasy, squidnet,smedge, puli?
j'aimerai bien dormir un peu donc si vous avez des idées je suis preneur

xoom

Avatar de l’utilisateur
Roch
Messages : 7598
Localisation : Marseille - France
Contact :

Re: Bug network sur renderfarm solution alternative

Message 18 févr. 2014, 19:39

on va trouver. Déjà si tu veux tu peux passer en 3.0.0.4 pour voir ce que ça dit.

Je ne pense pas qu'utiliser un dispatcher ne résolve ton problème.

Avatar de l’utilisateur
Rodman
SL17
Messages : 1055

Re: Bug network sur renderfarm solution alternative

Message 18 févr. 2014, 20:44

Xoom a écrit :passer par d'autres managers, qube, renderpal, thinkbox, afanasy, squidnet,smedge, puli?
Ou en concevoir un ? 8)
Avec ta liste on a de quoi s'inspirer. :D
Xoom a écrit :passer sur linux?
Tu peux toujours tester en mettant Linux en dual boot avec Windows.

Roch a écrit :Je ne pense pas qu'utiliser un dispatcher ne résolve ton problème.
Tu penses que ça vient d'une mauvaise configuration réseau ? Problème de droit ? Mauvaise bande passante ? Autres ?

Avatar de l’utilisateur
Roch
Messages : 7598
Localisation : Marseille - France
Contact :

Re: Bug network sur renderfarm solution alternative

Message 18 févr. 2014, 21:58

Tu penses que ça vient d'une mauvaise configuration réseau ? Problème de droit ?
Oui un truc comme ça. Peut être un souci avec RLM. Mais déjà j'aimerais que xoom n'utilise pas le send dependencies qui génère beaucoup de flux et du coup c'est moins rapide pour lancer les rendus surtout sur 24 nodes.

Avatar de l’utilisateur
Metabolik
Messages : 1917
Localisation : La Chaux-de-Fonds (Suisse)

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 10:13

Ici pas trop de problème avec la V3 sur le rendu sur plusieurs node.

Il faut vraiment que tes scènes soit propres. Sans importer des choses de la V2.
Ca aide vraiment pas et ça peut créer des problèmes.
Rendering Stats

Visualisation de produits : 10002 images / 159 animations

Avatar de l’utilisateur
xoom
SL03
Messages : 214
Localisation : nantes
Contact :

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 11:00

bonjour à tous
quand je coche pas le send dependancies il a un mal fou à trouver les nodes.
et pour celles qu'il voit mais n'arrive pas à leur envoyer le job, il marque

[19/February/2014 09:38:57] Node: APY-render11: job_order_received: 15
[19/February/2014 09:38:57] Node: APY-render11 has received job order
[19/February/2014 09:38:57] nodeHasReceivedJobOrder: the node APY-render11 is not involved in any transference

je pense pas que ce soit un problème de rlm, chaque nodes est bien autorisé.
et le même job avec send coché, il a pris toutes les nodes dispo...

je vais voir avec la 3.0.0.4
pour l'architecture
la renderfarm est couplée avec un Xserve, et ils sont sur le même hub.
tous les fichiers et textures sont sur le xserve, chaque node à un fichier host pour lui indiquer les ip des nodes.

xoom

Avatar de l’utilisateur
Sydney
SL06
Messages : 375

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 12:12

Metabolik a écrit :Ici pas trop de problème avec la V3 sur le rendu sur plusieurs node.

Il faut vraiment que tes scènes soit propres. Sans importer des choses de la V2.
Ca aide vraiment pas et ça peut créer des problèmes.
On peut pas réutiliser les matériaux? Obligé de tous les refaire?

Avatar de l’utilisateur
xoom
SL03
Messages : 214
Localisation : nantes
Contact :

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 12:36

bah oui et non
c'est un projet commence en V02 et fini en V03(modif et édition des mxs), mais quand je coche send dependancies il prend toutes les nodes et bosses bien, en le décochant il prend que 7 nodes à chaque fois, et à chaque fois des nodes différentes.
entretemps j'ai passé un projet en V03 sur tout et même problème...

xoom

Avatar de l’utilisateur
Rodman
SL17
Messages : 1055

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 15:35

Metabolik a écrit :Il faut vraiment que tes scènes soit propres. Sans importer des choses de la V2.
Ca aide vraiment pas et ça peut créer des problèmes.
Je peux faire un script Python (avec l'aide du module pymaxwell de la v3) qui s'occuperait de faire une copie v2 vers v3. 8)

Avatar de l’utilisateur
ChrysMacZ
SL00
Messages : 34
Localisation : NICE

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 18:48

Bonjour Roch et tout le Monde !! Je viens d'aller sur le site de Maxwell, et je ne trouve pas de correctifs en v3.0.0.4
En effet j'ai bien Mxed, Maxwell, et Studio en v3.0.0.1 pour Mac Os X
NetworkMonitor, NetworkManager, et NetworkRenderNode en v3.0.0.0 pour Mac Os X
Mais je ne trouve aucune infos pour la version que tu parles (v3.0.0.4)
Est-ce une version mis-à-jour pour PC ?

Merci à plus !

Avatar de l’utilisateur
xoom
SL03
Messages : 214
Localisation : nantes
Contact :

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 19:15

Bonjour ChrysMacZ
il y a bien la 3.0.0.4 pour mac.
inscris toi sur le forum.com et une fois logger va sur http://www.maxwellrender.com/betas/

xoom

Avatar de l’utilisateur
ChrysMacZ
SL00
Messages : 34
Localisation : NICE

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 19:59

Merci, je regarde tout ça.... ;)

Avatar de l’utilisateur
Roch
Messages : 7598
Localisation : Marseille - France
Contact :

Re: Bug network sur renderfarm solution alternative

Message 19 févr. 2014, 22:25

On peut pas réutiliser les matériaux? Obligé de tous les refaire?
J'ai pas eu de problème avec les matériaux, mais parfois avec les MXS ref. dans des groupes de groupe (sombre histoire de pivot).

Avatar de l’utilisateur
xoom
SL03
Messages : 214
Localisation : nantes
Contact :

Re: Bug network sur renderfarm solution alternative

Message 20 févr. 2014, 15:17

pour les matériaux , je pense pas qu'on soit obligé de les refaire, à part un job ou maxwell plantait, vraiment pas eu de soucis avec des matériaux en V02. Seul truc un peu c..... avec la V03 c'est qu'il faut faire ses mats avec le studio si on veux les prendre en maxwellref avec les procédurales(merci Roch ).
xoom

Avatar de l’utilisateur
xoom
SL03
Messages : 214
Localisation : nantes
Contact :

Re: Bug network sur renderfarm solution alternative

Message 20 févr. 2014, 16:26

et pour les news des problèmes de renderfarm, les files d'attente de rendu en mode coopératif marchent depuis la 3.0.0.4
par contre toujous le send dependancies coché
xoom

15h48 bouhou, marche pour des petits jobs , des gros ça plante
xoom

Répondre