Crashes à répétition Maxnetwork 3.x

Que je les fasse remonter aux développeurs
Avatar de l’utilisateur
naxos
SL05
Messages : 331
Localisation : Lille, France
Contact :

Crashes à répétition Maxnetwork 3.x

Message 12 mai 2014, 14:28

J'ai très souvent (trop) des erreurs rouges dans le monitor, disant qu'un ou plusieurs nodes a planté plein de fois blablabla...

Et sur les nodes en question, j'ai aussi un message popup rouge avec ça dans le log :

" Closing socket.. QAbstractSocket::waitForDisconnected() is not allowed in UnconnectedState"

Si qqun comprend le codeur anglo-espagnol, je suis preneur...
"1+1=3... for large values of 1"

Avatar de l’utilisateur
Roch
Messages : 7574
Localisation : Marseille - France
Contact :

Re: Crashes à répétition Maxnetwork 3.x

Message 12 mai 2014, 17:08

est-ce que ça se passe quand tu envoies un job ? ou quand tu fais un preview ?

Avatar de l’utilisateur
naxos
SL05
Messages : 331
Localisation : Lille, France
Contact :

Re: Crashes à répétition Maxnetwork 3.x

Message 12 mai 2014, 17:45

je ne fais jamais de preview pendant un rendu network : trop long et risqué... je préfère ouvrir le png temporaire sur la bécane la plus rapide...

Et l'erreur arrive plutôt quelques temps après avoir commencé un job... quelques nodes (pas toujours les mêmes) commencent à rendre (donc après la voxelisation et tout le toutim),
et il y a cette erreur...

Alors ce qui est "marrant", c'est que souvent (pas toujours snif), le node se reconnecte tout seul et recommence à rendre... à partir de SL 0 mais bon...

Si un codeur de chez NL pouvait nous décrypter l'erreur, ça aiderait pitet...
"1+1=3... for large values of 1"

Répondre