Version 3 Bug

Que je les fasse remonter aux développeurs
Répondre
Bastos
SL17
Messages : 1025
Localisation : D'dorf
Contact :

Version 3 Bug

Message 22 déc. 2014, 17:50

Bonjour a tous,

petit problème je viens d'acheter la V3 ( merci la promo de décembre ) et il se trouve que
que á chaque fois que j'essaie d'ouvrir un fichier recement créer avec la 2.7 le studio quite
et crashe :mrgreen: Quelqu'un aurait t-il une idée de la cause possible ?

Merci d'avance.

Avatar de l’utilisateur
lebulb
SL17
Messages : 1063

Re: Version 3 Bug

Message 23 déc. 2014, 00:09

Je viens aussi de passer à la v3 (merci père noël :mrgreen: )
Pas de problème de ce genre pour le moment.

C'est tes fichiers qui doivent être mal fagotés :mrgreen:
Tente une mise à jour du pilote de ta carte graphique peut-être

Bastos
SL17
Messages : 1025
Localisation : D'dorf
Contact :

Re: Version 3 Bug

Message 23 déc. 2014, 12:05

Salut lebulb ,

qu'entend tu par mal fagoté ( lien pour les textures , géométrie, autre ) ?
Ce que je constate c'est qu'après avoir recopié mes mxm dans la V3 le même
problème ce reproduit mais qu'en revanche si je fais un Pack and go du fichier
original la plus aucun problème á l'ouverture. Il y a certainement un problème
de chemin vers le fichier des textures mais lequel ? :roll:

De plus j'avais réglé les prefs du studio vers les anciennes textures..

Avatar de l’utilisateur
lebulb
SL17
Messages : 1063

Re: Version 3 Bug

Message 23 déc. 2014, 16:14

Excuse-moi, je déconnais avec le mal fagoté.
La seules choses que je peux te dire, c'est que j'ai la v3 depuis 5 jours (Win7 X64)
J'ai ouvert plusieurs fichiers 2.7 et aucun problèmes.
(les textures de mes mats sont linkées dans les dossier des projets)
(mes mxm sont dans un dossier spécifique et je vais les chercher si besoin)

Le seul soucis que j'ai eu était software, avec le Fast Multilight display sur le Render.

Bastos
SL17
Messages : 1025
Localisation : D'dorf
Contact :

Re: Version 3 Bug

Message 23 déc. 2014, 16:27

Non mais je l'avais pas du tout mal pris :lol: Je sais que les liens avec les textures sont plus
problèmatiques (même la 2.7 me3 redemande plusieurs fois le chemin sur mes textures alors
que c'est déjà dans mes pref du studio, vieux bug que Nextlimit n'a jamais corrigé en fait ) avec
mac qu'avec PC .. Sinon pour le muktilight display je viens de lire que c'est problématique en dessous
d1 gig avec la carte graphique..

Avatar de l’utilisateur
lebulb
SL17
Messages : 1063

Re: Version 3 Bug

Message 23 déc. 2014, 16:40

Yep :)
j'ai une GTX670 avec 2 Go, c'est carrément limite,
faut que je fasse une mise à jour des pilotes pour voir, j'ai eu la flemme pour le moment.

Bastos
SL17
Messages : 1025
Localisation : D'dorf
Contact :

Re: Version 3 Bug

Message 23 déc. 2014, 16:43

bah la flemme c'est normal en ce moment :wink:

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: Version 3 Bug

Message 24 déc. 2014, 15:05

tu as gardé les 2 versions installées ? (2.7 et 3.X) dans ce cas ouvre ton fichier dans la 2.7 et si tu as du grass par exemple commence pour le virer pour voir.
Ensuite méthode "classique" de détections : tu supprimes la moitié de ta modélisation > save as > ouverture dans MX3 > crash tu reboucles, supprime, save as... si pas de crash c'est dans l'autre moitié qu'il faut chercher.

Bastos
SL17
Messages : 1025
Localisation : D'dorf
Contact :

Re: Version 3 Bug

Message 25 déc. 2014, 10:57

Bon noel a tous..

Merci pour ton intervention roche. Le fichier de départ n'a aucune extension type grass generator ou autre.
Et comme le fichier s'ouvre sans problème après avoir fait un pack and go j'aurais plutôt tendance á penser
que le problème était lié aux liens vers les textures.. Bon finalement c'est pas si grave on garde 2 fichiers bien
séparés. :wink:

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: Version 3 Bug

Message 25 déc. 2014, 11:52

alors si ça roule c'est impec !

Répondre