l'éditeur Pymaxwell ne marche pas sur des scènes v3

Pour vous simplifier la vie
Thy06
SL00
Messages : 45

l'éditeur Pymaxwell ne marche pas sur des scènes v3

Message 02 janv. 2015, 12:27

Salut la communauté, et bonne année 2015 à tous

Comme dit plus haut, j'arrive à envoyer du python vers mes scènes v2.7 (depuis l'éditeur Pymaxwell v3) mais pas vers des scènes v3.
Du coup je travaille en v2 et v3. C'est un peu galère. (j'ai évolué vers la v3 dernièrement)

Est-ce qu'il y a un conflit du fait que j'utilise la v2 et la v3 ?

Une idée ? Merci
Archicad 17

Avatar de l’utilisateur
Roch
Messages : 7656
Localisation : Marseille - France
Contact :

Re: l'éditeur Pymaxwell ne marche pas sur des scènes v3

Message 02 janv. 2015, 20:57

y'a un message d'erreur ?

la V3 "normale" (3.0.1.3) ou la beta (3.0.99.5) ?

Thy06
SL00
Messages : 45

Re: l'éditeur Pymaxwell ne marche pas sur des scènes v3

Message 02 janv. 2015, 22:18

un simple message d'erreur de lecture

ok = scene.readMXS(mxs)
if ok == 0:
print("Error reading " + mxs)

la 3.01

Sinon, on a des infos sur la sortie de 3.1 ?
Archicad 17

Avatar de l’utilisateur
Rodman
SL17
Messages : 1055

Re: l'éditeur Pymaxwell ne marche pas sur des scènes v3

Message 23 févr. 2015, 22:30

C'est résolu ton problème Thy06 ? :mrgreen:

Avatar de l’utilisateur
Roch
Messages : 7656
Localisation : Marseille - France
Contact :

Re: l'éditeur Pymaxwell ne marche pas sur des scènes v3

Message 24 févr. 2015, 22:39

oui on est arrivé à accéder à ses scènes.

Répondre