Bug V3 -materiaux avec un accent dans le nom ...

Avatar de l’utilisateur
claude
SL06
Messages : 397

Bug V3 -materiaux avec un accent dans le nom ...

Message 23 avr. 2014, 15:50

si vous nommer un matériau avec un accent dans le nom ,le render ne retrouves pas son chemin ,ou plus exactement le chemin de la texture nommée :

Ex : pavé.jpg -le render vas chercher un image nommée avec des pav%%x.jpg à la place de l'accent et ne la trouveras donc pas .... :wink:
@+
Claude

Avatar de l’utilisateur
Rodman
SL17
Messages : 1055

Re: Bug V3 -materiaux avec un accent dans le nom ...

Message 23 avr. 2014, 20:01

Je peux te faire un script qui modifie le nom de tes bitmaps avec des caractères "sûrs".

Avatar de l’utilisateur
claude
SL06
Messages : 397

Re: Bug V3 -materiaux avec un accent dans le nom ...

Message 23 avr. 2014, 20:32

Rodman a écrit :Je peux te faire un script qui modifie le nom de tes bitmaps avec des caractères "sûrs".
Sacré toi :)
Non ....pas la peine ,il suffit de le savoir ,mais peu être que quelqu'un d'autre serait intéressé ....
Merci quand même :D

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: Bug V3 -materiaux avec un accent dans le nom ...

Message 24 avr. 2014, 08:11

généralement je travaille en old school avec tous les programmes : pas d'accents, de caractères spéciaux, d'espace... ça me facilite la vie comme en plus je suis mac/pc.

Avatar de l’utilisateur
luluboss
SL18
Messages : 1121
Contact :

Re: Bug V3 -materiaux avec un accent dans le nom ...

Message 25 avr. 2014, 12:36

Roch a écrit :généralement je travaille en old school avec tous les programmes : pas d'accents, de caractères spéciaux, d'espace... ça me facilite la vie comme en plus je suis mac/pc.
idem-la_nomenclature_reste_essentielle.smiley-wink

Répondre