V3 bug de MxgrassModifier help

Répondre
maxmunier
SL00
Messages : 16

V3 bug de MxgrassModifier help

Message 06 mai 2014, 17:35

Bonjour à tous :D
je suis en train d expérimenter le mxgrass modifier intégré à 3ds qui d ailleurs ne fonctionne qu'avec les pilotes direct 3d, mais il me semble qu il y a un petit souci, l herbe n est pas en contact avec le volume auquel le modifier est appliqué.... C'est un peu compliqué pour régler tout ça et voir si tout est bon.... voila a quoi cela ressemble : http://imageshack.com/a/img841/8254/ez80.jpg
existe t il une solution
merci...

Avatar de l’utilisateur
Rodman
SL17
Messages : 1055

Re: V3 bug de MxgrassModifier help

Message 06 mai 2014, 19:47

As tu essayé avec un reset xform ?

maxmunier
SL00
Messages : 16

Re: V3 bug de MxgrassModifier help

Message 07 mai 2014, 09:26

oui je pensais également que cela pouvais venir de ça mais non rien y fait.... Ce qui est bizarre c est que le phénomène se manifeste uniquement lorsque je ne commence pas ma modélisation par le volume à traiter en herbe, si je prends une scène vide, que je créer une simple boite et que je lui applique le modifier tout va bien. Mais lorsque je modélise tout mes éléments et que seulement à la fin je veux appliquer le modifier grass à un objet c est la que cela coince.... :evil:

maxmunier
SL00
Messages : 16

Re: V3 bug de MxgrassModifier help solution !

Message 07 mai 2014, 09:41

Alors pour votre gouverne Messieurs Dames je viens de comprendre d'où vient ce Bug qui me fait casser un plomb :evil:
Cela vient tout simplement du scène scale, le problème apparaît lorsque celui ci est différent de 1 ! En gros si vous avez un scène scale de 10, votre herbe sera elle aussi multipliée par 10 ! Sympas non ?! :mrgreen:

Avatar de l’utilisateur
Roch
Messages : 7583
Localisation : Marseille - France
Contact :

Re: V3 bug de MxgrassModifier help

Message 07 mai 2014, 10:25

si tu vas dans le modifier grass dans la partie display > update grass ça marche pas ?

maxmunier
SL00
Messages : 16

Re: V3 bug de MxgrassModifier help

Message 07 mai 2014, 10:40

et non cela ne fonctionne pas le seul moyen que j ai trouvé c est de rester avec un scene scale de 1

Avatar de l’utilisateur
Roch
Messages : 7583
Localisation : Marseille - France
Contact :

Re: V3 bug de MxgrassModifier help

Message 07 mai 2014, 13:59

alors je me sens un peu bête mais il est où ce scene scale ? c'est dans unit setup ?

J'en profite pour rappeler l'importance dans Maxwell de travailler à l'échelle.

maxmunier
SL00
Messages : 16

Re: V3 bug de MxgrassModifier help

Message 07 mai 2014, 14:47

Oui je suis d accord avec toi, il est impératif de travailler à l échelle, en travaillant dans un bureau d étude on y est obligé !
alors voici ou est le scène scale Image

Avatar de l’utilisateur
Roch
Messages : 7583
Localisation : Marseille - France
Contact :

Re: V3 bug de MxgrassModifier help

Message 08 mai 2014, 09:09

OK ! vu et confirmé de mon côté aussi quand tu sauves et réouvres le fichier.

Question : si tu travailles à l'échelle pourquoi tu as besoin d'un scene scale ?

maxmunier
SL00
Messages : 16

Re: V3 bug de MxgrassModifier help

Message 12 mai 2014, 14:13

Bien vue Roch, c est un erreur de ma part... un paramétrage que j ai appliqué de base mais qui n a pas lieu d être, je faisait ça à la base pour booster ma lumière mais ça ne sert a rien vue que je suis a l échelle.... :mrgreen:

Avatar de l’utilisateur
Roch
Messages : 7583
Localisation : Marseille - France
Contact :

Re: V3 bug de MxgrassModifier help

Message 12 mai 2014, 17:09

c'est sur des emitters ? tu travailles en lux ou en lumen ?

maxmunier
SL00
Messages : 16

Re: V3 bug de MxgrassModifier help

Message 13 mai 2014, 10:06

j ai les deux emitters et Mxlight, en temps normal je travaille en lux, mais c est un domaine que je ne maîtrise pas encore forcement bien, on dira que je joue avec les valeurs pour avoir quelque chose d’esthétique... Je suis beaucoup plus amené à travailler sur des scènes d extérieurs

Répondre