Custom alpha sur matériaux = rendu noir

Avatar de l’utilisateur
Sydney
SL06
Messages : 372

Custom alpha sur matériaux = rendu noir

Message 12 avr. 2016, 09:33

Hello,
J'ai un petit souci de custom alpha:
J'ai crée 4 costum alpha dans 3ds max, 3 x paramétré dans les matériaux (voir image) et 1 x paramétré sur 2 objets.
L'alpha des objets sort correctement, par contre les alpha des matériaux sort tout noir.
Bug ou j'ai loupé un truc?

Image

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: Custom alpha sur matériaux = rendu noir

Message 12 avr. 2016, 15:20

je vois alpha verre, s'il s'agit d'un materiau verre (ags peut être)
-peux tu cocher "opaque" pour faire si cela sort blanc ?

Avatar de l’utilisateur
Sydney
SL06
Messages : 372

Re: Custom alpha sur matériaux = rendu noir

Message 12 avr. 2016, 15:35

les alphas "herbe" et "chaises" ne sont pas transparent et ils n'ont pas été rendus non-plus.

Avatar de l’utilisateur
claude
SL06
Messages : 397

Re: Custom alpha sur matériaux = rendu noir

Message 12 avr. 2016, 16:37

Hello ,

Si je ne me plante pas ,dans ton screenshot ,tu a l'editeur de mat (gauche) + options de rendu (droite) :
Dans les options de rendu (partie droite de ton screen) tes alphas ne sont pas actif :
De mémoire ,dans les option de rendu ,tu doubles cliques sur le channel pour le rendre actif (il doit passer en "yes" )
tu peux activer les 4 ,tu auras autant de couche alpha que tu as de channel activé ...
de ce que je m'en souviens (je ne me sert pas de cette option...)
@+
Claude

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: Custom alpha sur matériaux = rendu noir

Message 12 avr. 2016, 21:09

les alphas "herbe" et "chaises" ne sont pas transparent et ils n'ont pas été rendus non-plus.
dans le rendus quand tu vas sur la pastille "petit a" y'a rien ? tu peux switcher de custom alpha avec le clic droit sur le rendu (next/previous custom alpha)
De mémoire ,dans les option de rendu ,tu doubles cliques sur le channel pour le rendre actif (il doit passer en "yes" )
non ça c'est si tu veux que tes transparences ne soient pas rendues en niveaux de gris mais en blanc.

Répondre