Page 1 sur 1

Plantage maya8.5 avec le plug-maxwell adéquate.

Publié : 15 mars 2007, 15:27
par paul
Bonjour à tous,
Je bricole de temps en temps avec Maxwell sous Maya 7.1 et ça marche plutôt bien,
Aujourd'hui j'ai installé sur une nouvelle machine une version de maya 8.5
avec la version de Maxwell qui va bien et tout c'est installé comme il faut !
Mon problème est le suivant :
- Quand j'ouvre un fichier .mb crée sous maya 7.1 contenant des infos du plug Maxwell, il lit le fichier sans problème, mais dès que je veux l'enregistrer en version 8.5 il me dit " could not save file " et me sauve qd même le fichier avec des erreurs ( plus de materiaux , certains objets disparus ).
- Si je fais la même manip avec un fichier .ma, le probleme ne se produit pas .
- Si j'ouvre un fichier .mb plus ancien qui n'a pas d'attributs du plug-maxwell, il n'y a pas de problème !
Voilà,
Quelqu'un a t'il eu ce soucis ? merci de m'aider

Paul

Publié : 15 mars 2007, 15:55
par Metabolik
Il faut jamais changer de version de programme dans un projet... ça créer que des problèmes...

:D

Publié : 15 mars 2007, 16:00
par paul
tu as bien raison !
Simplement là, j'anticipe pour la suite ... si j'étais oubligé de récupérer une ancienne scène . enfin bon voilà quoi !

Publié : 15 mars 2007, 16:04
par Metabolik
Je pense que le fichier Maya Ascii est la meilleure solution.

Les fichiers Maya Binary sont compatible avec les nouvelles versions, mais si tu as des fonctions avec des plugins c'est là que ça devient très bancal, j'ai déjà eu ce genre de problème en travaillant avec des plugins d'animations.

:D