Où sont mes murs?????

Olive62
SL00
Messages : 23

Où sont mes murs?????

Message 31 juil. 2007, 14:10

Bonjour à tous,

J'exporte une scene lightwave lourde d'un lotissement de 10 logements. L' export avec le plug semble bien se passer (pas de message d'érreur dans la fenétre de texte) et le rendu se lance sans soucis. Mais lorsque je veux ouvrir le fichier mxs( que je génére systématiquement à chaque rendu) avec le studio, les murs de certains logements ont disparus?!?!!!!!!
Tout est triangulé, soudé.... alors pourquoi y me garde pas mes murs?
Merci à celles et ceux qui auront la gentillesse de porter aide et assistance à un maxwellien convaincu mais décidement peu doué.
:roll:

Avatar de l’utilisateur
op_ju
SL01
Messages : 87
Localisation : Marseile
Contact :

Message 31 juil. 2007, 15:03

Salut, mais tes murs sont présents au rendu ?

Si oui, j'ai eu le même souci que toi avec 3dsmax une ou deux fois lors de l'export mxs. J'ouvrais et pof pas de toiture.
Et en fait je crois que c'est dû à un paramètre d'affichage (je n'ai pas trouvé où ça se change …) qui rend ton mur invisible en mode Shaded. Va savoir pourquoi.

En passant en textured, le mur est aussi invisible ?

Est-il présent dans l'outliner des objets ?

Olive62
SL00
Messages : 23

Message 31 juil. 2007, 20:41

Merci ,Op, de ta réponse rapide....
Effectivement, t'as mis le doigt dessus:mes murs sont présents au rendu, visibles en surlignage lors de la sélection et visibles en mode Flat...Par contre, ils n'apparaissent pas en mode textured, shaded ou textured decal. De plus, cela ne concerne qu'une partie de mes modéles de batiments présents dans la scène(3 sur 6). Les autres murs sont visibles quelque soit le mode. Va comprendre Charles! :roll:

Répondre