Pb de texture UV

Répondre
Avatar de l’utilisateur
rysta
SL00
Messages : 31

Pb de texture UV

Message 28 août 2006, 10:07

Bonjour bonjour,

Ces derniers jours j'ai eu un peu de temps pour tester MR mais je rencontre des soucis que je n'arrive pas à résoudre.

Le premier est que le plug-in de lightwave ne marche pas... Impossible de mettre une image en UV et autre fais étrange, peut importe les réglages de caméra en iso ou shutter, l'image est toujours la même. Je met un iso de 0 ou 800 avec le même shutter, l'image sans modifier pendant le rendu est la même :shock: ... Du coup j'ai décidé de tout faire par le studio et la deuxième soucis

Les UV ne marche pas. Je créer un projector sur un objet, je met bien la texture sur le bon ID et au rendu, l'objet est completement noir...

Si vous avez des solutions, n'hésitez pas...
Merci

Avatar de l’utilisateur
Metabolik
Messages : 1917
Localisation : La Chaux-de-Fonds (Suisse)

Message 28 août 2006, 10:11

Hello rysta...

tu travail sous mac ou pc ? tu exporte en quel format depuis lightwave ? As-tu essayé de faire tes uvs sous lightwave et d'exporter directement en mxs depuis celui-ci ?

:D

Avatar de l’utilisateur
rysta
SL00
Messages : 31

Message 28 août 2006, 10:27

Alors je suis sur PC avec lightwave v9. Au debut j'exportai ma scénes depuis le layout avec le plug-in, mais comme je l'ai dit plus haut il y a des soucis sur la gestion de la camera si on peut dire... Je pense que ça viens du plug.

Sinon donc j'importe directement mon objet en format lightwave .lwo découpé en différent calque par matériaux...

Heu pour les UV à exporter en mxs, je sais pas faire :? ... Depuis le début je me contente de tout faire par le studio.

Avatar de l’utilisateur
Metabolik
Messages : 1917
Localisation : La Chaux-de-Fonds (Suisse)

Message 28 août 2006, 10:42

au pire pour ton problème de caméra tu peux essayer de créer une autre caméra dans le studio et voir si le problème persiste.

"Sinon donc j'importe directement mon objet en format lightwave .lwo découpé en différent calque par matériaux... "

donc tu as que une seule pièce où tu applique plusieurs matière ?

Avatar de l’utilisateur
rysta
SL00
Messages : 31

Message 28 août 2006, 10:45

Merci Metabolik de m'avoir mis sur la piste je crois avoir trouvé.
En faite il faut exporter tous les UV en mxs à partir de lighwave et une fois dans le sutio, recréer des projectors...
et la bin ça marche... enfin sur de l'UV planar, je vais tester différent genre d'UV entre les deux.

Avatar de l’utilisateur
Metabolik
Messages : 1917
Localisation : La Chaux-de-Fonds (Suisse)

Message 28 août 2006, 10:50

cool si ça marche...

désolé mais je bosse pas sur lightwave.. donc difficile de faire bcp plus...

pour ma part j'exporte tjs en mxs depuis maya.. avec mes uvs fais sous maya...

:D

Avatar de l’utilisateur
rysta
SL00
Messages : 31

Message 28 août 2006, 11:13

ok, mais quand tu dit "j'exporte en mxs depuis maya" c'est ton object ou tes textures?

Sinon c'est vrai que j'ai pas pensé pour l'histoire de la caméra, je vais tester et voir se que ça donne...

pour les modos, peut être déplacé ce topic dans la partie du plug in lightwave... :oops:

Avatar de l’utilisateur
Metabolik
Messages : 1917
Localisation : La Chaux-de-Fonds (Suisse)

Message 28 août 2006, 11:26

j'exporte mes objets où j'ai fais mes mapping uvs dessus depuis maya et je créer les matériaux dans le studio...

voilà le sujet est déplacé...

:D

Avatar de l’utilisateur
thxraph
SL07
Messages : 436
Localisation : mallorca, españa
Contact :

Message 28 août 2006, 19:26

salut,

As tu essayé de faire ces manip avec LW8.5, je rend toute mes scenes directement du plug LW, qu'elles soient lourdes ou pas. Je n'ai pas de problem non plus avec LW9

utilise tu le plugin fourni avec la demo? kel version du plugin utilises tu?

la derniere en date est la 1.18

thxraph

Avatar de l’utilisateur
rysta
SL00
Messages : 31

Message 30 août 2006, 11:40

heuu je peux la connaître comment la version du plug, c'est celui que j'avais eu avec la demo du 1.1

Sinon je n'ai pas essayé avec LW8.5 mais de toute façon, je vais laisser MR de côté pour le moment, vraiment trop long en temps de rendu.

Avatar de l’utilisateur
thxraph
SL07
Messages : 436
Localisation : mallorca, españa
Contact :

Message 30 août 2006, 22:08

rysta a écrit :heuu je peux la connaître comment la version du plug, c'est celui que j'avais eu avec la demo du 1.1

Sinon je n'ai pas essayé avec LW8.5 mais de toute façon, je vais laisser MR de côté pour le moment, vraiment trop long en temps de rendu.

vraiement top long en temps de rendu....tout est relative, fait un rendu en 1024x1024 avec lightwave, et pour avoir un minimum de qualité sans taper dans les spins light est autre feinte de se type, met la radiosité en montecarlo et met 3 rebond, lance le rendu.... je te pari un croissant o beur (ouai, toi te suffi d'aller a la boulangerie du coin pour en avoir, moi je doi prendre l'avion jusk'en france, ici il font ca au saint doux, dla graisse de porc, audela du fait que c ignoble, je ne mange pas de porc, aucun rapport avec une quelconque religion)donc, je te pari un croissant o beur kun rendu maxwell avec 20 rebonds, oui monsieur, g bien di 20, sera clean avant que lightwave est fini le rendu, qui te toute facon n'arrivera pas a la cheville du rendu maxwell (pour peu ke t parametrer un petit peu les materiaux, bien entendu)... et ne parlons pas de l'antialiasing!

Alors oui, maxwell c long... mais est ce vraiement plus long qu'un autre pour un resultat "equivalent"?

thxraph

Avatar de l’utilisateur
Roch
Messages : 7577
Localisation : Marseille - France
Contact :

Message 31 août 2006, 09:19

et une fois l'oeil Maxwell acquis la fabrication des matériaux est plus rapide, n'oublions pas le fabuleux Multilight. Mais c'est vrai c'est pas encore du temps réel et il faut une ou plusieurs bécanes à jour pour avoir des temps de calculs compatibles avec une utilisation en production.

Roch

Avatar de l’utilisateur
rysta
SL00
Messages : 31

Message 01 sept. 2006, 14:42

oui je me suis mal exprimé, c'est sur que pour faire se qu'il fais, il est très rapide. La radiosité sous lightwave, je ne connais pas :lol: bcp trop long à mon gout.

En faite quand je parle de temps de rendu c'est que je dois soucent sortir des images en plus de 2000*1000 en moins d'une heure rendu + toshop. Mes rendu actuelle sous lightwav satisfait les clients, sans utilisé de radiosité mais en trichant comme un porc :D

Donc oui, MR et trop long pour mon utilisation à flux très très tendu :evil:

Répondre