Export LWS vers MXS

Répondre
Olive62
SL00
Messages : 23

Export LWS vers MXS

Message 10 mars 2007, 13:27

Bonjour a tous, :D

Nouveau venus sous Maxwell, je ne parviens pas à exporter mes scénes LW en scènes maxwell pour le Studio...
Une âme charitable peut elle me porter aide et assistance?????

Merci d'avance...
NB: j'utilise la version d'essai 1,1.

Avatar de l’utilisateur
Roch
Messages : 7577
Localisation : Marseille - France
Contact :

Message 10 mars 2007, 14:58

bonjour,
je ne connais pas l'interface du plugin pour Lightwave (au fait tu as installé aussi le plug ?). Beaucoup d'utilisateurs lightwave génèrent leurs rendus directement à partir de Lightwave sans passer Studio.

Maintenant si tu veux exporter en MXS. Dans les autres softs ça se trouvent soit dans le menu export soit dans les paramétrages de rendu où tu définis un nom/chemin pour le MXS et où tu décoches "lancer le rendu" un truc comme ça.

Nul doute que si thxraph passe par là il pourra t'aider.

Olive62
SL00
Messages : 23

Message 10 mars 2007, 15:39

Salut Roch,

j'utilise en éffet le plug pour LW. Mais à l'issue du rendu, je ne parviens pas à enregistrer un image (Bmp, jpg ou autre). Est ce une limitation lier au plug?? Toujours est il que lorsque je lance un rendu depuis Studio. je n'ai pas le même problèmes (tu me diras j'en ai d'autres : impossibilité d'importer du DXF..... :? ). Voila pourquoi j'essaye de convertir ma scéne lightwave en MXS.
Sais tu qd nextlimit a l'intention de mettre a jour son plug lightwave?
Pour moi, qui travail dans l'architecture, l'équation est simple: un bon plug LW qui ne plante pas et qui récupére mon mapping lw = un achat de licence Maxwell direct.

Avatar de l’utilisateur
Roch
Messages : 7577
Localisation : Marseille - France
Contact :

Message 10 mars 2007, 16:36

pour la sauvegarde du rendu tu peux (si le plug dans lightwave fonctionne sensiblement comme les autres) : définir dans le plug en chemin de sauvegarde du MXI et du fichier bitmap.

Sinon dans le maxwell viewer (là où le rendu s'affiche) quand tu arrêtes le rendu tu as save image dans le menu file mais il faut lui donner l'extension (image.JPG ou .TGA).

Il est prévu que tous les plugins soient mis à jour pour la version 1.2 (normalement courant mars). A surveiller.


EDIT
dans l'onglet output tu peux spécifier un chemin de sortie de MXS et du bitmap. Ensuite je pense que si tu cliques sur SAVE MXS il doit t'exporter ton MXS.

Olive62
SL00
Messages : 23

Message 10 mars 2007, 18:41

Merci Roch,

Je vais essayer tout ça ce Week end. Je te tiens au courant...

Avatar de l’utilisateur
thxraph
SL07
Messages : 436
Localisation : mallorca, españa
Contact :

Message 10 mars 2007, 20:20

Salut,

Comme te l'a expliqué Roch tu peux definir tes chemins de sortie pour les mxs et les bitmaps.

pour que maxwell tu prenne bien tes objets, il te faudra tous les triplés avant de lancer ton rendu. En ce qui concerne les mapping LW, certain functionnent d'autre non, nous on utilise un seul UV par objet et tous les materiaux le partages, ainsi pas de problem et le projector ID de maxwell reste tjrs a 0!

Raph

Olive62
SL00
Messages : 23

Message 12 mars 2007, 21:30

Merci les gars, :P

Y a éffectivement du mieux. Je ne parviens toujours pas à exporter mes scènes LWS sous Studio. Mais j'ai pu tester un rendu d'un mapping simple et ça à l'air de coller.
Je poursuis mes essais...
Merci encore.

Avatar de l’utilisateur
Roch
Messages : 7577
Localisation : Marseille - France
Contact :

Message 12 mars 2007, 22:04

c'est étrange cette histoire d'export. Quand tu fais save MXS il sauvegarde rien ?

Olive62
SL00
Messages : 23

Message 13 mars 2007, 22:33

Il créé un fichier que le renderer peut ouvrir (et rendre bien sur :wink: ).Mais impossible d'envoyer ma scéne dans Studio ou méme d'y importer un seul objet LWO. C'est grave docteur?????

Avatar de l’utilisateur
Roch
Messages : 7577
Localisation : Marseille - France
Contact :

Message 13 mars 2007, 22:38

grave non puisque "normalement" depuis lightwave on doit pouvoir tout faire sans avoir besoin de studio. Mais c'est étrange. Et ce fichier MXS qu'il te crée quand tu essaies de l'offrir avec Maxwell Studio il te dit quoi ? ça plante ? ça fait rien ?

Olive62
SL00
Messages : 23

Message 18 mars 2007, 21:06

Le comportement du soft est variable : Il m'arrive parfois d'arriver à ouvrir mon objet dans le studio, mais dans ce cas impossible de rendre la scéne (le renderer s'ouvre et se referme aussitot). La plupart du temps, le fichier mxs s'ouvre directement dans le renderer lorsque je double clic dessus. Le studio ouvert, l'import d'objet n'amène aucun objet dans la scène....

Avatar de l’utilisateur
Roch
Messages : 7577
Localisation : Marseille - France
Contact :

Message 18 mars 2007, 21:36

chez moi lorsque je double clique sur un MXS (mac ou pc) ça lance le maxwell viewer et le rendu pas le studio.

Si tu peux passe moi un MXS qui pose problème que je regarde.

Olive62
SL00
Messages : 23

Message 24 mars 2007, 00:20

Ya du mieux ... Depuis que j'ajoute un .mxs au nom de sauvegarde de ma scéne, je n'ai plus de PBs depuis Lightwave.
Je n'ai pas encore réussi à importer un dxf correctement mais je persévère.....
En tous cas, merci pour votre aide précieuse.

Avatar de l’utilisateur
Roch
Messages : 7577
Localisation : Marseille - France
Contact :

Message 24 mars 2007, 07:51

ah chouette !
pour sauver les images c'est pareil il faut rajouter le format derrière.

Répondre