Probleme pour placer les textures !

Avatar de l’utilisateur
arkitek
SL02
Messages : 132

Probleme pour placer les textures !

Message 12 mai 2013, 12:04

Bonjour ,

J'utilise depuis peu le plug MX dans CD4 plutôt que le studio , pour éviter les aller-retour , or je n'arrive pas à comprendre comment placer mes textures , quand j'utilise les outils de CD4 , quand je lance un rendu MAXWELL ne les interprète pas ...

Cas concret , je place une texture sur un cube , et je veux par exemple qu'elle se répète de haut en bas avec un raccord , quand je lance le rendu , la texture est sur le cube tout entier ...

Je vous joins une copie d'écran ...

Merci d'avance ! Image

Avatar de l’utilisateur
Roch
Messages : 7575
Localisation : Marseille - France
Contact :

Re: Probleme pour placer les textures !

Message 13 mai 2013, 09:37

dans carreaux X / Y tu as essayé avec 1/1 ?

Avatar de l’utilisateur
arkitek
SL02
Messages : 132

Re: Probleme pour placer les textures !

Message 13 mai 2013, 10:45

Merci pour ta réponse Roch , mais non , quand je touche aux carreaux en 1 ça remet la longueur x et y a 100%.

Suis embêté , car si je veux par exemple poser un logo ou autre sans repetiton de texture , je n'y arrive pas ...

Avatar de l’utilisateur
Roch
Messages : 7575
Localisation : Marseille - France
Contact :

Re: Probleme pour placer les textures !

Message 13 mai 2013, 11:02

alors autre piste... si tu ouvres ton matériau dans l'éditeur de matériau tu as dans les possibilités de textures : method : no tiling
est-ce que tu peux passer par là pour voir ?

ou décoche tile X/ Y dans l'éditeur intégré à C4D

Avatar de l’utilisateur
arkitek
SL02
Messages : 132

Re: Probleme pour placer les textures !

Message 13 mai 2013, 11:47

yep en decochant c'est bon ! ... Sauf que sur mon affichage C4D , la texture devient pâle , et se mappe étrangement...

D'ailleurs pour mapper une matière , pour que je la voie et que je la positionne grâce a mon affichage CD4 , il faut d'abord que je passe par un matériau CD4 puis que je le convertisse via le module " convert cinema material "
si je crée une texture MX directement , quand je l'applique sur mon cube il reste totalement gris alors qu'avec le Fire la matière apparait bien... c'est fâcheux...

Une petite dernière question , ya t'il une fonction dans l'éditeur qui correspond a la fonction " raccord " dans C4D , pour " souder " symétriquement une texture... car quand je l'active dans C4D elle ne se répercute pas dans le rendu...

Désolé de te déranger avec tout ça , mais j'essaye de me mettre au plug-in pour gagner du temps , et finalement je galère pas mal...

Image

Avatar de l’utilisateur
Roch
Messages : 7575
Localisation : Marseille - France
Contact :

Re: Probleme pour placer les textures !

Message 13 mai 2013, 14:22

ça doit s'afficher aussi avec un matériau maxwell. Pour sélectionner la texture à afficher tu veux dans l'éditeur de mat (sur ton image du Mat.C1) dans la ligne où il y a écrit "layers" (en dessous l'image de preview) et tu cliques sur le petit damier avec la flèche et tu choisis la texture à afficher.

Avatar de l’utilisateur
arkitek
SL02
Messages : 132

Re: Probleme pour placer les textures !

Message 13 mai 2013, 15:19

T'es un chef ! merci je n’y aurais pas pensé , du coup j'ai pu régler mon problème

alors pour que la texture apparaisse pareille il faut :

dans C4D :
- cocher répétitions
-mettre 1 et 1 dans répétions U

dans l'éditeur de matériaux
-décocher tile X et y

Pas evident evident , mais bon ...
Par contre des que je decoche les 2 tiles X et Y la matiere apparait toujours avec un voile blanc , il suffit que je coche l'un des 2 ou les 2 et elle redevient de la bonne couleur ... étrange !!

Sinon pas d'idée pour la fonction " Raccord " ??

https://dl.dropboxusercontent.com/u/608 ... .12.57.png

https://dl.dropboxusercontent.com/u/608 ... .20.31.png

Avatar de l’utilisateur
Roch
Messages : 7575
Localisation : Marseille - France
Contact :

Re: Probleme pour placer les textures !

Message 13 mai 2013, 16:10

cool.

Je suis pas certain que la fonction raccord marche avec un matériau natif maxwell. Je regarde.

Répondre