Bug : perte des réglages

Répondre
Avatar de l’utilisateur
Papyrus
SL07
Messages : 420
Localisation : Paris-Levallois
Contact :

Bug : perte des réglages

Message 07 janv. 2007, 18:33

Bonjour,

J'utilise le nouveau plug C4D pour la R10 en UB, et impossible de garder les réglages du jour et de la date après un test de rendu. Avez-vous constaté le même problème ?

De même, j'obtiens un rendu jaune. Problème de GMT je pense, non ?
CACTUS PAPYRUS
Architecture - Design - Infographie3D
--------------------------------------------------------------
MAC OS 10.5 : Archicad 11 | Sketchup 6 | Cinema4D 10 | ConceptUnlimited 2 | Maxwell 1.7

nikolas
SL01
Messages : 67

Message 07 janv. 2007, 21:52

j'ai pas encore essayé, je ne fais quasiment que du packshot avec maxwell. Je vais essayé tout à l'heure. je te dis ce qu'il en est. ;)

Avatar de l’utilisateur
Papyrus
SL07
Messages : 420
Localisation : Paris-Levallois
Contact :

Message 07 janv. 2007, 21:55

Ok merci ;)
CACTUS PAPYRUS
Architecture - Design - Infographie3D
--------------------------------------------------------------
MAC OS 10.5 : Archicad 11 | Sketchup 6 | Cinema4D 10 | ConceptUnlimited 2 | Maxwell 1.7

nikolas
SL01
Messages : 67

Message 08 janv. 2007, 07:46

j'ai essayé donc et je n'ai pas le problème :cry: après un test de rendu, après un vrai rendu et même en enregistrant, quittant et rouvrant C4d pour refaire un test, tout fonctionne bien. Je suis désolé.

Avatar de l’utilisateur
Papyrus
SL07
Messages : 420
Localisation : Paris-Levallois
Contact :

Message 08 janv. 2007, 22:17

Tu es sur MAC ou PC ?
Et s tu es sous mac utilises tu la version UB ?
CACTUS PAPYRUS
Architecture - Design - Infographie3D
--------------------------------------------------------------
MAC OS 10.5 : Archicad 11 | Sketchup 6 | Cinema4D 10 | ConceptUnlimited 2 | Maxwell 1.7

nikolas
SL01
Messages : 67

Message 09 janv. 2007, 23:20

je suis sur Macpro avec la Version R10 et Maxwell 1.1 UB ;)

Avatar de l’utilisateur
Papyrus
SL07
Messages : 420
Localisation : Paris-Levallois
Contact :

Message 09 janv. 2007, 23:43

Je ne comprends pas, je viens de réinstaller le plug pour vérifier... mais tjs pareil... je suis bien embêté, car je dois sortir plusieurs images avant ce weekend....Il faut vraiment que je trouve ou cela merde
CACTUS PAPYRUS
Architecture - Design - Infographie3D
--------------------------------------------------------------
MAC OS 10.5 : Archicad 11 | Sketchup 6 | Cinema4D 10 | ConceptUnlimited 2 | Maxwell 1.7

Avatar de l’utilisateur
Roch
Messages : 7583
Localisation : Marseille - France
Contact :

Message 10 janv. 2007, 07:32

j'ai cherché un peu pas trouvé pour l'instant. Tu veux bien dire que lorsque tu fais des réglages de sky dans C4D, tu sauves, tu réouvres ton fichier C4D les réglages ont disparu ?

Avatar de l’utilisateur
Papyrus
SL07
Messages : 420
Localisation : Paris-Levallois
Contact :

Message 10 janv. 2007, 22:35

Roch a écrit :j'ai cherché un peu pas trouvé pour l'instant. Tu veux bien dire que lorsque tu fais des réglages de sky dans C4D, tu sauves, tu réouvres ton fichier C4D les réglages ont disparu ?
Oui, je perds les réglages en changeant simplement d'onglet.

Mais je crois avoir trouvé comment contourné le problème : j'allais faire mes réglages jusqu'à présent dans "Maxwell default options". J'ai essayé hier de régler " Settings objects" et là, miracle il me les conserve.
CACTUS PAPYRUS
Architecture - Design - Infographie3D
--------------------------------------------------------------
MAC OS 10.5 : Archicad 11 | Sketchup 6 | Cinema4D 10 | ConceptUnlimited 2 | Maxwell 1.7

nikolas
SL01
Messages : 67

Message 10 janv. 2007, 22:56

ah ben vi alors. c'est normal même. c'est balot ça. je t'aurais orienté de suite, mais je n'y ai pas pensé une seule seconde. content que tout soit rentrer dans l'ordre :D

Avatar de l’utilisateur
Papyrus
SL07
Messages : 420
Localisation : Paris-Levallois
Contact :

Message 10 janv. 2007, 23:01

Si c'est la démarche normale maintenant, a quoi sert l'outil réglages par défault ?
CACTUS PAPYRUS
Architecture - Design - Infographie3D
--------------------------------------------------------------
MAC OS 10.5 : Archicad 11 | Sketchup 6 | Cinema4D 10 | ConceptUnlimited 2 | Maxwell 1.7

Avatar de l’utilisateur
Roch
Messages : 7583
Localisation : Marseille - France
Contact :

Message 11 janv. 2007, 07:22

euh. Le par défaut c'est que tu peux toujours essayer de le modifier et que ça change pas. :?

M'enfin.

nikolas
SL01
Messages : 67

Message 11 janv. 2007, 08:20

je dois reconnaitre que je ne sais pas vraiment à quoi il sert... :lol:

Avatar de l’utilisateur
Papyrus
SL07
Messages : 420
Localisation : Paris-Levallois
Contact :

Message 12 janv. 2007, 20:16

...Ils sont fous ces développeurs....
CACTUS PAPYRUS
Architecture - Design - Infographie3D
--------------------------------------------------------------
MAC OS 10.5 : Archicad 11 | Sketchup 6 | Cinema4D 10 | ConceptUnlimited 2 | Maxwell 1.7

Répondre