pb maintien des matériaux lors de différents rendus

Répondre
tucker
SL00
Messages : 38
Localisation : Drôme

pb maintien des matériaux lors de différents rendus

Message 28 avr. 2011, 15:19

Alors,

J'ai modélisé une salle avec des fenêtres et donc appliqué un physical sky.
Au plafond j'ai de multiples luminaires fluo.

Chaque luminaire fluo fait un éclairage indirect. Les néons sont protégés par un cache métallique perforé...

Quand je lance un rendu en sélectionnant uniquement les luminaires, je vois apparaître la lumière sur mes néons.
Tandis que lorsque la scène est complète, les tubes restes noir.

Autre chose, la texture perforée de mes caches ne conserve pas son échelle d'un rendu à l'autre.

ça me broute... :mrgreen:

Any idea 8)
Dell Precision T7500, Xeon E5520 8 physicals cores + 8 virtuals cores, Quadro FX 3800 1.5GO, Seven 64, Ram 12 Go, Rhino 4 + Maxwell Render 2

Avatar de l’utilisateur
Sydney
SL06
Messages : 372

Re: pb maintien des matériaux lors de différents rendus

Message 28 avr. 2011, 15:21

As-tu vérifié les normales du tube?

tucker
SL00
Messages : 38
Localisation : Drôme

Re: pb maintien des matériaux lors de différents rendus

Message 28 avr. 2011, 15:37

Merci sydney pour l'idée...

Je l'avait fait...flèches dirigées vers l'extérieur du tube... c'est bien ça non ?
et quand bien même, ça n'explique pas pourquoi ça marche quand je lance le rendu du luminaire seul et pas du tout quand la scène est complète.

Je me demande si maxwell supporte bien les objets groupés sous rhino... a priori l'échèlle de mes caches redevient normale, lorsque je dégroupe les caches... :shock:

PS : J'ai oublié de dire que j'étais sur la V5
Dell Precision T7500, Xeon E5520 8 physicals cores + 8 virtuals cores, Quadro FX 3800 1.5GO, Seven 64, Ram 12 Go, Rhino 4 + Maxwell Render 2

tucker
SL00
Messages : 38
Localisation : Drôme

Re: pb maintien des matériaux lors de différents rendus

Message 28 avr. 2011, 16:17

Je viens d'essayer en passant par le studio aucun changement...
Dell Precision T7500, Xeon E5520 8 physicals cores + 8 virtuals cores, Quadro FX 3800 1.5GO, Seven 64, Ram 12 Go, Rhino 4 + Maxwell Render 2

tucker
SL00
Messages : 38
Localisation : Drôme

Re: pb maintien des matériaux lors de différents rendus

Message 28 avr. 2011, 16:44

et bien en fait si...

le mxs exporté depuis rhino perds le maping cylindrique de mes tubes... du coup dans le studio, je sélectionne les mesh et recréais les maping cylindriques qui vont bien...

Grr... :evil: J'ai perdu l'après midi avec ce bug
Dell Precision T7500, Xeon E5520 8 physicals cores + 8 virtuals cores, Quadro FX 3800 1.5GO, Seven 64, Ram 12 Go, Rhino 4 + Maxwell Render 2

tucker
SL00
Messages : 38
Localisation : Drôme

Re: pb maintien des matériaux lors de différents rendus

Message 28 avr. 2011, 17:32

et bien non,

j'ai les lumières uniquement avec le fire et quelque soit le maping...

m'énerf...
Dell Precision T7500, Xeon E5520 8 physicals cores + 8 virtuals cores, Quadro FX 3800 1.5GO, Seven 64, Ram 12 Go, Rhino 4 + Maxwell Render 2

tucker
SL00
Messages : 38
Localisation : Drôme

Re: pb maintien des matériaux lors de différents rendus

Message 28 avr. 2011, 19:01

J'ai essayé différentes sources de lumières, de merger etc... rien ni fait...
A part vraisemblablement, la désactivation du multilight.... et la miracle ça marche :roll:

Pour l'autre pb, sur le forum en anglais, Il ont l'air de dire qu'effectivement le plug rhino perds les mapping...

Franchement en tant que professionnel, j'ai les nerfs de travailler avec des outils non éprouvés...
J'vais finir par changer de crèmerie... Ils achètent des autos pour décorer ou pour se déplacer chez Next Limit ?

C'est plus que limit et comme le dit la pub : Maxwell, c'est pas la peine dans rajouter (surtout si ça ne fonctionne pas)

J'vais retourner au feutre pantone ça va pas trainer :twisted: :twisted:
Dell Precision T7500, Xeon E5520 8 physicals cores + 8 virtuals cores, Quadro FX 3800 1.5GO, Seven 64, Ram 12 Go, Rhino 4 + Maxwell Render 2

Bastos
SL17
Messages : 1025
Localisation : D'dorf
Contact :

Re: pb maintien des matériaux lors de différents rendus

Message 29 avr. 2011, 10:26

Même si ca semble un peu galère au premier abord tu devrait peut être essayer
de faire un export et de travailler le tout dans le studio qui ne bug pas,
avale du DXF comme pas permis et permet un bon contrôle des maps et des lumières..
Perso je ne me sers pas des plug in ...

Bon courage

tucker
SL00
Messages : 38
Localisation : Drôme

Re: pb maintien des matériaux lors de différents rendus

Message 29 avr. 2011, 22:30

Merci Bastos,

Etant le seul designer de ma boite, ça fait vraiment plaisir de voir que des gens comme toi se sentent concernés par ma galère... je t'en remercie :D

Ce que tu propose est effectivement la bonne chose... mais comme je le disais, studio ou pas il me faut désactiver le multilight pour que mes éclairages intérieurs apparaissent...

le studio n'est donc pas exempt de bug...malheureusement... :cry:

Bon week end :wink:
Dell Precision T7500, Xeon E5520 8 physicals cores + 8 virtuals cores, Quadro FX 3800 1.5GO, Seven 64, Ram 12 Go, Rhino 4 + Maxwell Render 2

Bastos
SL17
Messages : 1025
Localisation : D'dorf
Contact :

Re: pb maintien des matériaux lors de différents rendus

Message 30 avr. 2011, 18:08

Il ya un truc que j'ai du mal á comprendre dans ton histoire ....
si je comprend bien si tu reste en mode multilight (sans couleur ) tes
eclairages intérieurs ne sont pas rendus mais á partir du moment ou
tu passe en mode non multilight tes eclairages sont rendus ?

Ca ressemble á du voudou ton histoire essaye de mettre des images
en ligne pour que l'on puisse mieux comprendre stp....avec les settings
ca aide...

Avatar de l’utilisateur
Roch
Messages : 7576
Localisation : Marseille - France
Contact :

Re: pb maintien des matériaux lors de différents rendus

Message 30 avr. 2011, 21:25

est-ce que tu peux exporter uniquement la partie cylindrique où il y a le bug que je fasse remonter l'info (fichier rhino).

Tu peux également passer le pack and go que je regarde ton problème d'emitter ?

tucker
SL00
Messages : 38
Localisation : Drôme

Re: pb maintien des matériaux lors de différents rendus

Message 02 mai 2011, 10:01

salut les gars...

Pour l'instant je suis en retard sur mon taff donc je vous ferais les captures un peu plus tard...

Bonne Journée :D
Dell Precision T7500, Xeon E5520 8 physicals cores + 8 virtuals cores, Quadro FX 3800 1.5GO, Seven 64, Ram 12 Go, Rhino 4 + Maxwell Render 2

Répondre