Probleme de camera

foufriche
SL00
Messages : 7

Probleme de camera

Message 26 sept. 2012, 18:38

Bonsoir , je viens vers vous car j'aurai besoin de votre aide.
J'ai toujours utilisé archicad et maxwell , et je n'ai jamais eu de problemes.
Récemment je suis passé sur archicad 14 64bit et sur maxwell 2.7.1, tout marche niquel sauf une seule chose :
Le rendu maxwell ne correspond pas du tout a la fenetre 3D , j'ai beau cliquer sur "dimension de la fenetre 3D" ou dans camera "3D window" , rien n'y fait la fenetre maxwell semble toujours plus zommer que la fenetre 3D .
Vu que les image parle mieux que du texte voila ma fenetre 3D :

Image
upload

foufriche
SL00
Messages : 7

Re: Probleme de camera

Message 26 sept. 2012, 18:39

Voila la fenetre maxwell :

Image
upload

foufriche
SL00
Messages : 7

Re: Probleme de camera

Message 26 sept. 2012, 18:40

Et voila ma fenêtre de réglages archicad :

Image
up pic


Ah oui si ca peu aider la vu dans le fire marche tres bien et correspond a ma fenetre 3D


Merci de votre aide

Avatar de l’utilisateur
sevenjah
SL09
Messages : 545
Localisation : Genève

Re: Probleme de camera

Message 27 sept. 2012, 20:46

Bonjour,
C'est peut-être une connerie que je vais dire mais c'est pas tout simplement dans ta fenêtre de réglage au niveau du Géométrie Scale réglée sur 2 :?:
Ou alors la résolution trop petite :?:

En même temps je dis ça je dis rien... :mrgreen: ... bon je :arrow:

altab
SL01
Messages : 76

Re: Probleme de camera

Message 28 sept. 2012, 12:50

J'avais déjà eu ce problème ((que j'ai d'ailleurs signalé ici) , il me semble que je choisissais "rendersize" et ensuite je retournais à "3d window". quitte à lancer le rendu dans l'un des modes et basculer vers l'autre ensuite
sinon il faudrait relancer maxwell ( choisir le moteur lightworks puis retourner à maxwell) ou relancer ArchiCAD.

Cela dit, le plugin v2.7.1, bien que prometteur, est , à mon avis, déconseillé en mode production ( utilise plutôt la version 2.6.1 du plugin ).
ArchiCAD20, Sketchup2016

Avatar de l’utilisateur
Roch
Messages : 7640
Localisation : Marseille - France
Contact :

Re: Probleme de camera

Message 29 sept. 2012, 19:08

j'arrive pas à reproduire le problème. je dois zapper un truc.
archicad 15 / plugin 2.7.0.0

EDIT : ok j'arrive à avoir le même problème que vous. Il est corrigé si dans les paramètres de caméra (dans photorendering settings) je mets dans resoluton : rendersize au lieu de windows 3D. ça corrige aussi chez vous ?

Avatar de l’utilisateur
Roch
Messages : 7640
Localisation : Marseille - France
Contact :

Re: Probleme de camera

Message 01 oct. 2012, 11:18

avec un autre utilisateur on a remarqué que ça fonctionnait si tu cliques sur le bouton maxwell de rendu et si tu ne passes pas par photorendering projection.

Répondre